Live briefing
Everything about Daytime Protocol
Service in the Internet Protocol Suite
The Daytime Protocol is a service in the Internet Protocol Suite defined in 1983 in RFC 867 by Jon Postel. It is intended for testing and measurement purposes in computer networks. Wikipedia →
🧭 Start here: a 6-step reading path
- Read the overview: Daytime ProtocolA 5-minute orientation
- Skim a recent paper: Variation in daytime general practice services and association with out-of-hours use for older patients: protocol for a Danish cohort studyInfluential work since 2022
- Pick up a classic book: Treaty Occupationay ToxicologyThe most-reprinted book on the subject
- Read the landmark paper: Feasibility and impact on daytime sleepiness of an experimental protocol inducing variable sleep duration in adolescentsCited 9 times
- Go sideways: Discard ProtocolA closely related topic
- Go sideways: Echo ProtocolA closely related topic
📖 Definitions
No dictionary entry for this exact phrase.
🗂️ The subject at a glance
🏆 Landmark papers (most cited)
Feasibility and impact on daytime sleepiness of an experimental protocol inducing variable sleep duration in adolescents
Longitudinal association between daytime sleepiness and cognitive decline in dementia: A study protocol
0937 Developing a Protocol for Abbreviated Daytime Sleep Studies for Positive Airway Pressure Acclimation
0063 UNEXPECTED INCREASE IN MELATONIN CONCENTRATIONS DURING DAYTIME SLEEP IN SIMULATED NIGHT WORK PROTOCOL
🆕 Influential since 2022
Variation in daytime general practice services and association with out-of-hours use for older patients: protocol for a Danish cohort study
IDEA-FAST clinical study protocol: Identifying digital end-points of fatigue, sleep quality and daytime sleepiness in N = 2000
Effect of cyclic daytime versus continuous enteral nutrition on circadian rhythms in critical illness (CIRCLES): Study protocol for a randomized controlled trial
Efficacy of a full management model in daytime surgery for gastrointestinal polyps based on WeChat: A study protocol for randomized controlled trials
Efficacy of Solifenacin, Mirabegron, and Combination Therapy in Children With Daytime Urinary Incontinence (BeDry): Protocol for a Randomized Single-Blinded Controlled Trial
📚 Books worth reading
Treaty Occupationay ToxicologySuelen Queiroz · 2010
Ranked by number of editions on Open Library, a rough measure of how lasting a book is.
🔗 Related topics
- Discard Protocol The Discard Protocol is a service in the Internet Protocol Suite defined in 1983 in RFC 863 by Jon Postel. It was designed for testing, debugging, measurement…
- Echo Protocol The Echo Protocol is a service in the Internet Protocol Suite defined in 1983 in RFC 862 by Jon Postel. It was originally proposed as a way to test and…
- Time Protocol The Time Protocol is a network protocol in the Internet Protocol Suite. Its purpose is to provide a site-independent, machine readable date and time. The…
- Xinetd In computer networking, xinetd (Extended Internet Service Daemon) is an open-source super-server daemon which runs on many Unix-like systems, and manages…
- Character Generator Protocol The Character Generator Protocol (CHARGEN) is a service of the Internet Protocol Suite defined in RFC 864 in 1983 by Jon Postel. It is intended for testing…
- Inetd inetd (internet service daemon) is a super-server daemon on many Unix systems that provides Internet services. For each configured service, it listens…
- Port (computer networking) In computer networking, a port is a communication endpoint. At the software level within an operating system, a port is a logical construct that identifies…
- Network address translation Network address translation (NAT) is a method of mapping an IP address space into another by modifying network address information in the IP header of…