Live briefing
Everything about Character Generator Protocol
Internet Protocol Suite service
The Character Generator Protocol (CHARGEN) is a service of the Internet Protocol Suite defined in RFC 864 in 1983 by Jon Postel. It is intended for testing, debugging, and measurement purposes. The protocol is rarely used, as its design flaws allow for ready misuse. Wikipedia →
đź§ Start here: a 6-step reading path
- Read the overview: Character Generator ProtocolA 5-minute orientation
- Pick up a classic book: Eloquent JavascriptThe most-reprinted book on the subject
- Go sideways: Echo ProtocolA closely related topic
- Go sideways: Discard ProtocolA closely related topic
đź“– Definitions
No dictionary entry for this exact phrase.
🗂️ The subject at a glance
🏆 Landmark papers (most cited)
- No matching papers found.
📚 Books worth reading
Eloquent JavascriptMarijn Haverbeke · 2009
Data Communications and NetworkingBehrouz A. Forouzan, Catherine Ann Coombs · 2000
Must men hate?Sigmund Livingston · 1944
Couples therapy homework plannerGary M. Schultheis · 2010
Introduction to Computing Using PythonLjubomir Perkovic · 2011
The Conspirators HierarchyJohn Coleman · 1992
Treaty Occupationay ToxicologySuelen Queiroz · 2010
The UNIX operating systemChristian, Kaare, Kaare Christian · 1983
Ranked by number of editions on Open Library, a rough measure of how lasting a book is.
đź”— Related topics
- Echo Protocol The Echo Protocol is a service in the Internet Protocol Suite defined in 1983 in RFC 862 by Jon Postel. It was originally proposed as a way to test and…
- Discard Protocol The Discard Protocol is a service in the Internet Protocol Suite defined in 1983 in RFC 863 by Jon Postel. It was designed for testing, debugging, measurement…
- Daytime Protocol The Daytime Protocol is a service in the Internet Protocol Suite defined in 1983 in RFC 867 by Jon Postel. It is intended for testing and measurement purposes…
- Inetd inetd (internet service daemon) is a super-server daemon on many Unix systems that provides Internet services. For each configured service, it listens…
- NetBIOS over TCP/IP NetBIOS over TCP/IP (NBT, or sometimes NetBT) is a networking protocol that allows legacy computer applications relying on the NetBIOS API to be used on…
- Port (computer networking) In computer networking, a port is a communication endpoint. At the software level within an operating system, a port is a logical construct that identifies…
- Time Protocol The Time Protocol is a network protocol in the Internet Protocol Suite. Its purpose is to provide a site-independent, machine readable date and time. The…
- Tunneling protocol In computer networks, a tunneling protocol is a communication protocol that allows for the movement of data from one network to another. They can, for…